Logging in via Facebook is not working

Discussion in 'Racing-Forums Feedback' started by Kiante, Jan 31, 2019.

  1. Kiante

    Kiante Team Owner

    Hello, I hope everyone is doing well.

    I've been having an issue logging on via my PC for about a year now. I bought a new PC last year and at first I had no issues logging in via Facebook. Now I always receive this error stating:

    "Can't Load URL: The domain of this URL isn't included in app's domain. To be able to load this URL, add all domains and subdomains to the App Domains field in your app settings."

    Actually, I did add the domain through facebook developer, but nothing changed and I was still getting the error. I've been using my phone, but I wanted to see exactly how to get this matter resolved. I don't know if anybody else uses the facebook feature, but I was wondering.

    Thank you so much for listening to,my bellyaching as well.:D

    - Kiante
     
  2. Johali

    Johali Team Owner Contributor

    Wish that I could help but I know zip about facebook.
     
  3. Magnethead

    Magnethead Admin & Resident Techie Staff Member

    That's even above my head. Have to page in @fury for that one.
     
    Kiante likes this.
  4. DUN24

    DUN24 Skeptical of the Spectacle

    It's a higher power telling you to delete your FB
     
    be9ak7ts16, Kiante and BobbyFord like this.
  5. StandOnIt

    StandOnIt Farm Truck

    I heard recently they deleted a whole bunch of fake facebook accounts, you could have got caught up in that mess..peripheral damage.
     
  6. Kiante

    Kiante Team Owner

    I really use FB tho.

    Think of the memes DUN!
     

Share This Page