Scrolling with my mouse

Discussion in 'Racing-Forums Feedback' started by Clutch, Apr 11, 2017.

  1. Clutch

    Clutch Team Owner

    Just wondered if I were the only one or not.
    Lately I have to use the side bar to scroll at RF instead of my mouse wheel.
    Mouse still works at other sites.

    Petty problem I know. Just wondered if anyone else had this issue.
     
  2. Johali

    Johali Team Owner Contributor

    My scroll wheel works just fine. Maybe it's a down under rotational issue like the toilets running backwards. :D
     
    be9ak7ts16 and kyle18fan like this.
  3. Clutch

    Clutch Team Owner

    May be. Lol
     
    Johali likes this.
  4. Clutch

    Clutch Team Owner

    Dunno what happened but its working now. :idunno: :)
     
  5. BobbyFord

    BobbyFord Resident Gearhead Contributor

    Foreign mouse?
     
  6. Clutch

    Clutch Team Owner

    All mouse are nasty. :D
     
    BobbyFord likes this.
  7. Johali

    Johali Team Owner Contributor

    Gotta watch them sneaky little meeses.
     
    Clutch likes this.
  8. Magnethead

    Magnethead Admin & Resident Techie Staff Member

    I think it's a chrome glitch? Mine does that on occassion
     
  9. Greg

    Greg 2014 RF YAHOO CHAMP Your leader

    Try setting it to EST rather than KiwiST while posting and scolling on boards across the pond.
     
    Clutch likes this.
  10. TexasRaceLady

    TexasRaceLady Admin/TimeOut Monitor Staff Member Contributor

    On occasion mine will slow waaaaaaay down and I have to use the sidebar --- then for no reason it will speed back up.
    I use Chrome.
    I think the gremlins are getting in the way.
     
    Clutch likes this.
  11. Clutch

    Clutch Team Owner

    I use chrome as well. It's working fine right now.
     
  12. Bobw

    Bobw Team Owner

    I use IE and have it happen.
     
  13. kyle18fan

    kyle18fan OWD



    Russian hackers ............. we won't do it again :D
     

Share This Page